News Releases | Archive 2014

April 30, 2014
Canon Inc.

Canon addresses vulnerability in OpenSSL cryptographic software

Recent media reports have called attention to the discovery of a security vulnerability in OpenSSL, an application widely used by network-connected devices and websites that encrypts information to enable secure communication. The vulnerability, known as the Heartbleed Bug, could result in the leak of information that was thought to be secure.

We have been evaluating Canon products equipped with network connectivity* as well as websites directly operated by Canon. At this time, however, we have not found any that are affected by this vulnerability.

We will work to further strengthen security measures to ensure that customers can continue using Canon products and websites with peace of mind.

*
Products that do not include networking capabilities or are not used when connected to a network are not affected by this vulnerability.

 Japan

News

News Feed

Terms of Use